Troubleshooting the Kwikset 910 Deadbolt

Below are some common troubleshooting tips for the Kwikset 910 Deadbolt:

 

The Z-Wave Device is Not Functioning Consistently:

If the device is not functioning correctly, follow the steps below for troubleshooting the Z-Wave device not enrolling, and if the issue persists, delete the Z-Wave device from your system and re-enroll it.

 

The Kwikset 910 Deadbolt is Not Enrolling:

  • Ensure the device is powered by a wall outlet or high-quality batteries with sufficient charge.
  • The Kwikset 910's communication range is 25 feet. If the panel is too far away, an outlet-powered Z-Wave device can act as a bridge.
  • Power cycle the system if the problem persists by removing power from the device and waiting 2 minutes before returning power. Then, try again to enroll the device.
  • If all of the above does not correct the issue, a factory reset may be required.

How to Factory Reset a Kwikset 910 Deadbolt:

  1. Remove the battery pack from the lock.
  2. Reinsert the battery pack while holding the Program button on the lock.
  3. Continue holding the Program button for 30 seconds until the lock beeps and the status LED begins to flash red.
  4. After a few seconds, the door will initiate the handing sequence to signal a successful reset.
  1. If the problem persists, verify that remote commands can be sent to other Z-Wave devices in the network.

 

Deleting a Kwikset 910 Deadbolt from a Z-Wave Network:

  1. Place the Z-Wave controller into Delete Mode.
  2. Press the A button on the lock one time.

3. Run a network rediscovery through the Brinks Home™ Mobile App. To do this, log in to the app with your credentials, go to the equipment list, and select the Z-Wave Devices tab. Finally, in Troubleshooting, click Rediscover Network.

 

If you experience any trouble with these steps and would like to text a Digital Support consultant to assist you further, please text (469) 513-8685 7 days a week (8 a.m. to 8 p.m. CST).